Folksy Ltd

Can’t access forums

Been on folksy for some time and always been able to access forums. Suddenly I can’t get it on my Apple PC with safari browser. Has anyone else got this problem? Have cleared cookies but still get message saying ‘cact connect to folksy forums’. Can anyone help.

Not a mac user myself, but @EllyRowbothamPrintmaker mentioned on another thread that she was having issues with Safari, so maybe it’s a forum / mac thing.
Might be worth emailing / tagging support…

Thanks for responding. I have alerted folksy but just suggested I try another browser.

Hi @muranomagic yes I’m experiencing the same problem with Safari. I’d already tried another browser but it’s not really ideal, it slows my workflow for various reasons. Think I’ll email Folksy also. (Curious I’m using Safari on my mobile for this reply, so the forum is working on Safari here ¯_(ツ)_/¯)Thanks for alerting me to this Dee @OrukiDesign :blush:

1 Like

Hi , It is annoying and as you say, it slows everything down. I can access forums on my iPad but can’t post pics on forum as I have always been able to to. It would be a good idea to notify folksy as I did and maybe other people with the same problem will too.

Still no success with accessing forum pages with Apple Mac and Safari browser. Is anyone else having this problem?

Is your version of safari up to date? I sometimes find that things like forums stop working when my browser needs updating.

Yes up to date as far as I know as update alerts always appear.

Still unable to access forums with Safari on Apple Mac. Never had a problem before. Where did the connection go? Any more suggestions would be very welcome!