Folksy Ltd

Folksy going MAINTENANCE MODE at 10.20am


(Sian ) #1

Hi, Folksy will be going into maintenance mode today at 10:20am while we make some important system updates.

We’re sorry for any inconvenience this causes, and we’ll be as quick as possible.

More info:


(Sian ) #2

(Sian ) #3

Ok, everything looks good but, if you spot any issues, please let us know!


(Sian ) #4

(Helen Smith) #5

Hi Sian, I’ve raised a support log for this but just so you/other people here know, the short form of our shop URL eg http://helensmith.folksy.com doesn’t seem to be working, just goes to a page saying ‘Welcome to nginx’.


(Melanie Commins) #6

I’m getting some weirdness too. I can only get onto folksy if i put folksy.com into my browser … my shop link just returns a 404 error as does my bookmarked link to my profile. i can get into my dashboard from the main folksy page though.


(Sian ) #7

Thanks @ffflowers ! I’ve passed that onto @dougfolksy

@Beledien when you see that error are you using the same short format for your shop as Helen?


(Melanie Commins) #8

@sianfolksy yes … the /shop link works okay but the short format returns a 404


(Mairi A) #9

I’m getting the nginx page when I’m typing in www.folksy.com on Firefox? Managed to get in using the sign in link from google!


(Melanie Commins) #10

It works if you remove the www


(Mairi A) #11

Tried with and without the www and using my shop name but still comes up with the nginx page :confused:


(Sian ) #12

Should be fixed now!


(Helen Smith) #13

Thanks Sian, I had to clear my cache but it’s all working now :slight_smile:


(Gerda Austin) #14

I have just tried twice to list an item … no joy ! Will try again a bit later !

Gerda X


(Gerda Austin) #15

Just tried …still no joy ! Has anyone else had problems listing in the last hour ?

Gerda x


(Kate Bowles) #16

Hi … just tried to get to folksy via www,folksy.com and got the “Welcome to nginx” page … got in via pinterest … off to see if I can clear my cache …


(Gerda Austin) #17

I still can’t list any items . Just contacted Folksy support …x I can list on other sites ! x

Gerda x


(Lorna Soar) #18

I usually ‘copy’ a listing if I am listing something similar. For two days it hasn’t let me remove the photos so that I can change them for the new listing. It claims I am ‘editing’ but I’m copying.


(Gerda Austin) #19

Yes…something has gone wrong !

Gerda x