Folksy Ltd

Problems copying an item instead of listing


(Nora Hessayon) #1

I have just tried to copy an existing item which is how I normally make new listings. I change the relevant parts of the text and obviously the photos and then list the new item. A box came up saying you can’t delete all photos when editing a listing. I tried a second time and the same thing happened and I checked that I hadn’t pressed edit by mistake but I hadn’t I had definitely clicked on copy. I have never seen this before and it means that I now can’t list a new item in that way which is a bit of a pain. Has anyone else experienced the same problem or is it just a blip ? I am now going to have to list my items from scratch.


(Christine Shephard) #2

I noticed it too when I copied a listing last time. But you can still do it - just leave one photo there until you add a new one, then you can delete the final old one. As long as there is at least one photo there, it’s happy!


(Little Ramstudio) #3

Happened here too today.
As Christine said above, if you leave one photo, add the others and then delete the one you don’t want it seems to work OK.


(Nora Hessayon) #4

Thank you both so much. I will try your way Christine tomorrow. Had enough tonight been a long day . :slight_smile:


(Sara Leigh Thornton) #5

I had 20 items to list this evening - was going to use the copy function til I had this problem, then decided to do them all the long way just in case I messed up any listings. Will try that method tomorrow when I do the next batch of listing - thanks for the tip :smiley:


(Shirley Woosey) #6

Yes this happened to me as well.
I did exactly the same as Christine and left one old photo until I had imported a new photo.
Then I could delete the old photo.

Shirley x


(Lynne Morison) #7

Oh gosh, I’m really glad I found this thread as I haven’t listed for a couple of weeks so wouldn’t have known. I also copy & then make the amendments. What an excellent solution Christine. Thank you :smile: