Folksy Ltd

Trouble uploading photographs


(Martine Brumwell) #1

Hi - is anyone else having trouble uploading photographs. I’m trying to list a new doll, but it won’t let me upload any photos. Martine x


(Phoenixprojects) #2

I’ve just listed a new ACEO and uploaded the photographs without any problems. Perhaps it was just a temporary glitch for you. Hope you get sorted soon.

Pam


(Margaret Jackson) #3

What specific trouble are you having? Are your pictures too big? I’ve just uploaded a photo to the art thread with no trouble.


(Martine Brumwell) #4

I think it must have been my computer. I wasn’t trying to upload to the forum, I was trying to list an item. I abandoned my computer and tried my iPad and it worked first time. Strange - I’ve never had problems with photos on my computer before, but it must have been that because the iPad worked fine. Martine x


(Margaret Jackson) #5

Glad you got it sorted! :smile:


(Julia K Walton) #6

I often get this problem, too, when I’m trying to upload all five photos at once using Internet Explorer. It just hangs there and I can leave it for an hour and it still won’t upload. Instead, I have found that if I upload one image at a time, it will work.

Julia x