Folksy Ltd

Unable to favourite


(Leathermeister) #1

Morning I have not been able to favourite any items today, have tried not being signed in and being signed in. I get the rotating signal for longer than usual the '‘application error’ comes up each time.
Don’t know if its just me or are others having the same problem.


(Roz) #2

I’ve had the “sorry but were broken” message a couple of times but just hit the back button and tried again and all was OK. Hoping its a glitch and will get better later.


(Little Ramstudio) #3

Keep getting Application eEror here when trying to look at categories, etc., and the photos aren’t dropping in either.
Think the bank holiday gremlins are at work, hope it gets fixed soon :frowning:

@folksyadmin @dougfolksy


(Hobbitgirlie1880) #4

I had trouble getting on to the folksy site this morning.
It wouldn’t load.,all seems fine now though.


#5

Yes, I got the application error too and the liking and adding new items went extremely slow today, I nearly ran out of patience.


(Rhiannon Rose) #6

I’ve found it very slow to load - I thought I hadn’t clicked, but I had!


(Joy Salt) #7

Maybe the servers are overloaded by a massive increase in visitors over the bank holiday. :smile:
I couldn’t get it first attempt this morning but did second try.


(Eileens Craft Studio) #8

ohhh I’ve had no problems logging in this afternoon however this morning it took a few seconds longer than it usually does for me.