Folksy Ltd

Amending shopkeeping categories


(Heidi Meier) #1

Is anyone having problems updating the shopkeeping categories? I have tried on both an iPad and a notebook but neither is working. When I click the relevant category, to remove the item from that section, the screen just refreshes, takes me to the top of the list and nothing has updated.


(Helen Dale) #2

I’m having exactly the same problem this morning! Your original post didn’t get many replies so do you think it’s just us? I will confess I’m a bit out of practice with listing new items, so it could be me!


(Heidi Meier) #3

I presume from the lack of response everyone else who read the post was okay. Mine seems to be working now, so if it’s affecting you now, then maybe it’s an adhoc type bug. If it affects me again,ill flag it up to folksy admin. :u5408:


(Leathermeister) #4

I think there is a bug in the system I had the same problem on friday, still not fixed. There is another thread running about shops going mia.

Hazel


(Heidi Meier) #5

thanks Leather meister