Folksy Ltd

I am having a problem listing items

I am having problems listing items. I am not new to this and have listed hundreds of items on Folksy.

I tried listing a new item and was told that I had to remove some characters in the item description but I was given no indication of what to remove. I took out everything I could but still the notice came up.

I have tried copying already listed items but when I come to list them absolutely nothing happens.

I have been trying for two days.

Is there a problem???

Alison

I have come across a similar problem before. I think that certain symbols are not accepted in the title box, though it hasn’t happened to me in item description. Can’t give you a comprehensive list but I recall that one of them is /, so if you try to include fractions (size M1/2) or options (sizeJ/K) then you can’t list it. Also, I’ve found that you need to check the first two boxes - if there’s a glitch further down one or both of them gets wiped and you have to go back and fill both of them in again, even if the first one looks ok! Hope this helps!

Thanks for your response. Unfortunately I have tried everything but it still is not working. I am going to wait for Folksy to help me with this one.

Alison