Folksy Ltd

Pictures won't upload


(Claire Davis) #1

I can’t seem to upload any pictures into new listings tonight - is anyone else having difficulties or is it just me?


( Valerie Dockerty) #2

I have just tried and cannot load any pictures


(Claire Davis) #3

So annoying isn’t it? I resized them all to be smaller but still no joy. Will have to leave it til the morning now.


( Valerie Dockerty) #4

Hopefully we will be able to load them in the morning


(Clair Webber) #5

I’m having the same problem. I thought it was my laptop being silly, but thought I’d check the forum in case anyone else was having probs. Rather frustrating.


(Claire Davies) #6

Phew, my first night on folksy, and tried doing my first listing, but couldn’t get photos to load. At least it sounds like it is not my lack of technical knowledge, but a general problem. Will my listing have been saved, despite the lack of photos? Or will I have to do it all again?


(Claire Davis) #7

I don’t think it will save them. It is possible to save a listing to draft but I think it has to have pictures uploaded to it first.


(Joy Salt) #8

I was just dong a bit of a shuffle around to change the pictures in my collecitons and now I only have blanks. Forgot my golden rule - if it works, don’t fix it.

Trouble is i was also just about to load some new listings which I won’t be able to do if the picture server is playing up again.


(Claire Davies) #9

Thanks for the reply. I’ll try again in the morning.


(Claire Davis) #11

This is funny - I just clicked onto your shop (because I’m nosy) and we have the same name! Apart from your surname has an E and mine doesn’t!


(Claire Davies) #12

Yes, I’d noticed that too!


(Julie) #13

I was just trying to do a new listing and am getting “Photo Error” - I don’t think it can be the size issue that we’ve seen before though, since I am uploading images at exactly 642px square, as Folksy recommends.

It’s been a hellish day on the net today though, I’ve hit lots of server errors, so I guess it’s time to give up and get some sleep.

nn everyone


(Joy Salt) #14

(Joy Salt) #15

Fixed. Thanks @dougfolksy xx


(Wendy Spencer) #16

I’ve been trying for 3 days and it’s very frustrating, especially at this time of year. The support desk hasn’t been much help either. will see what the reply is tomorrow.


(Joy Salt) #17

Wendy

As far as I can tell it was a big problem last night but it was sorted out and everything back to normal .
Maybe it’s the particular browser you use (I’m on Google Chrome) ?


(Valerie Farrell) #18

I’ve been trying for over a week. Still no joy.
Never had problems before with IE
Valerie


(Pauline Hayward) #19

And that’s another reason why I’ve decided not to list anything in new in my shop. You can’t alway’s rely on it working properly.


(Claire Davis) #20

I managed to list two items last night with no problems - how’s everyone else getting on now?