Folksy Ltd

Any one else having problems listing?


(Ann Chandler) #1

It has been a while since I listed anything new but yesterday my daughter kindly took a load of pictures of some of my new cushions for me and after resizing them as I usually do I tried to add them to new listings. The problem is that the photos just wont load at all. I have tried copying listings but that makes no difference and I have checked the size of the pictures but all are ok.

I am so frustrated having tried several times last night and again this morning. Is anyone else having the same problem?

Ann


(Illustration + Ceramics) #2

Hi Ann. When resizing, did you check the pixels - 642 wide and up to 1000 tall? Anything bigger won’t upload.


(Ann Chandler) #3

Thanks for the advice Meckie,

I resized as you suggested (never made my pics that small in the past) and the first two loaded although they took a while but the third one would not load at all so after 15mins I gave up. I double checked the size of the third photo and it was well within the size you suggested.

I have also cleared my cache (I use google chrome), closed down all other applications and had a cuppa at my side to soothe my frazzled mind but all to no avail!

I will try again later when I am in a better mood

Ann


(Melanie Commins) #4

Thats weird. All my pics are resized to 1024 x 1024 when I process them and they always upload with no problems.


(Ann Chandler) #7

Thank you all for your help. I finally managed to list 7 new cushions this afternoon and suspect that my internet connection (or lack of) may have been part of the problem.

Anyway here is my current favourite new cushion

Ann