Folksy Ltd

Is anyone else having trouble loading photos?


(Jane Whalley) #1

Just wondered if anyone else out there in Folkysland is having trouble loading pics for items to list. I have been having trouble since Thursday. Usually I don’t have a problem and have been using Chrome as a browser and it doesn’t take long at all. However, it is taking forever to load, but the really annoying thing is that it will not load picture 5 and on one item, I have to do it three times and in the end left out photo 5.

Thought it would be a little glitch, but am listing now and the same thing is happening - argghhhhh, its driving me mad.

Any offers of help would be gratefully received

Jane xx


(Fiona Thomson) #2

when i get this, it’s usually because i’ve forgotten to resize one (or more) of the photos before uploading. could it be as simple as that?
like you, i’m also on chrome now - which made the whole process much quicker - but i haven’t listed anything for a couple of days so i don’t if there’s a glitch.

(i usually crop my images to square, reduce to 800 pixels and save them in order before firing them all at the listing page at once)


(Jane Whalley) #3

Thanks for that @fionaT - it hasn’t been a problem in the past and nothing has changed from my end on the photo front, as I haven’t done anything different to the norm, but will defo look into it. If it continues tomorrow, I think I will contact Sian to see if there is a glitch at their end.


(Little Ramstudio) #4

We’ve loaded up 2 new listings using Chrome today and yesterday and all photos listed OK.
We do make them 640 or less.
Hope it was just a glitch at your end and they are loading OK for you now :smile:


(Jane Whalley) #5

Thanks @littleRamstudio, to be honest, I’ve had enough for tonight, so I have decided to start afresh with new gusto tomorrow and will have another go then. Going to check out the pixels though to make sure everything is as it should be :smile:

Jane x


(Pauline Hayward) #6

I’m still having problems on my laptop. I can’t even upload 1 never mind 5. It keeps coming up with “Photo Error” in red writing. This has been going on since Thursday too but what’s strange is that they load OK on the main computer.
I’ve resized all my photo’s as well so they are not too big.

Pauline


(Jane Whalley) #7

Oh, it’s so frustrating Pauline isn’t it. I used to get that message when I used internet explorer and so my son advised I changed my browser to chrome which I’m using - could your problem be related to that at all?

I,ve given up trying tonight and will have another try tomorrow with the helpful suggestions above.

Hope you get sorted soon Pauline

Jane x


(Pauline Hayward) #8

I’m using Chrome and Firefox. I can’t even save them as a draft because it needs a picture.

Paline


(Sharonj19) #9

I’m having problems too, I often finds it takes ages to load photos. I often give up and come back to it later.


(Jane Whalley) #10

I think I might have solved my little problem. I usually edit my photos with pic monkey, and use the setting for slow computers, as our interntet is atrocious, no superfast broadband for me! Anyway, hubbie has apparently reset the computer (something to do with cleaning junk off etc), so everything went back to basics and unbeknown to me, the picmonkey setting reverted to the highest pixels and size everything which was hopeless with my slow computer.

I was able to list more or less normally this morning. So as @fionaT and @littleRamstudio said, it might well be worth checking your settings etc, as you might have a secret computer fairy messing up your settings!!! :wink:

Jane x


(Pauline Hayward) #11

My problem seems to be ever since hubby transferred all my photo folders over from his PC to my new laptop it doesn’t like it for some reason. So the only way I can get round it is to list everything from his PC which defeats the object of him buying me a laptop so I don’t have to keep pushing him off the computer.

Pauline


(Sian ) #12

I can’t see any problems from here, so @PaulinesCrafts if you’re still seeing a red photo error, I’d suggest you try clearing your browser’s cache (sounds like that’s how @jazzyjane1 's husband solved her similar issue)

This article should help you do that:

If that doesn’t help, please contact us via Support so we can investigate:
http://folksy.uservoice.com


(Pauline Hayward) #13

Hi Sian
I shall have a look at it later. Many thanks for giving me the info.

Pauline


(Pauline Hayward) #14

Hi Sian
Sent your info to OH and this is what his reply was.
"it’s not your cache, coz firefox didnt have any
not sure how to clean chrome cache, not sure it’s that as you could put a pic with the camera done on it"
This is his full time job so he knows there is a problem somewhere perhaps on my laptop, but can’t fathom it out at the moment.
He’ll try again at the weekend when he has more time and I will let you know how we get on.

Pauline


(Sharonj19) #15

I just did this and it has worked a treat! Thank you :slight_smile:


(Pauline Hayward) #16

With a lot of tinkering around on my laptop etc, I’ve finally got the pictures to upload properly now so hopefully my shop will start to fill up a bit more now. Laptops are so much easier to load up than a normal PC that’s why I was desperate to get this sorted.

Pauline