Folksy Ltd

Can't delete old photos


(Donna) #1

I have been slowly changing all my photo’s for better ones. But when I tried to replace the ones in this listing this morning
https://folksy.com/items/6629114-Handmade-Personalised-Cushion-wedding-Birthday-Engagement-Anniversary-New-Baby-
it wouldn’t let me delete the old ones to make room for the new. Is this just me or a glitch of some sort?
Is anyone else having problems?


(Karen Ellam) #2

It does sound abit glitchy to me Donna.

I struggled to upload 5 photos to a new listing last night. It took me a while because once a pic failed to upload I had to start the listing all over again.
I always list the photos now before I spend ages filling out the item description.

If it’s worked ok changing pics on other listings I’m not sure what the prob could be.

Have you tried using another web browser? Whenever anything glitchy happens I try Safari and it seems to work lol.

Karen


#3

I could try another browser, I have problems with Safari because it’s always so slow, the same with Explorer but I could try it this once. I’m getting old and set in my ways I think lol :smile:


#4

Yay! it’s fixed :smile:


(Karen Ellam) #5

Glad you got it sorted :blush:

Karen


(Eileens Craft Studio) #6

That’s good to hear.

I was going to say it doesn’t like it if we delete all 5 photo’s. I found if you delete 2 or 3 then add the one you want to be the main photo you can then delete the rest of the old photo’s. Then you can carry one adding your new photo’s.