Folksy Ltd

FB new layout


(Minerva) #1

I read in a page that Facebook’s new layout automatically DISABLES the message button on page settings so others cannot send you a message.

Are you aware of this? That’s cheeky! You might want to check your settings regularly just in case.


(Lizzie Gillum, Bedfordshire, Uk ) #2

Yes. I posted about it on my page too. You need to go into Settings and change the “Messages” setting from “People cannot contact my page privately”, then save it (it kept going back to that setting on my screen, but after logging off and on again, it now says “People Can contact…”; however it did make the actual change because my page followers checked & tested it for me.
FB are mean aren’t they? They are just trying to find ways to make us pay for (useless and unnecessary) advertising.


(Heather De Gruyther) #3

Thanks - I didn’t know that, I’ll go and check it out now.
Heather


(Diane Burton) #4

I didn’t know this either, I’m off to log in again and change that (and hopefully not get distracted afterwards :-))