Folksy Ltd

Any Facebook Boffins Out There?

Facebook has charmingly decided that it no longer needs to send me emails when I receive messages through my stand alone shop page. It notifies me when someone likes my page but not when I get a message. :confused:

Does anyone know how to turn the notifications back on? I tried googling it and it says to turn them back on via the ‘notifications’ tab in settings … except there is nothing under my notifications tab (it’s literally a blank page) so that doesn’t help much.

I don’t use FB and, especially at this busy time of year, don’t log on every day so messages are coming in and I’m not seeing them for a while.

If anyone knows another way to turn the notifications back on your help would be much appreciated!

It took me a while to find the right info! They’re always changing things.
Click on the down arrow on far right at top, on the blue bit, it’s 2 along from the notifications symbol.
Go to Settings in the drop down list.
Then click on notifications on the left.
Hope this makes sense!

Thanks @BizzyLiz. I don’t seem to have anything under my notifications tab which is, I think, where I would normally turn it back on.

I wonder if it’s because I don’t have my business page linked to a personal page? I think they’re getting a bit tetchy about stuff like that. I don’t have a personal FB page and I don’t fancy starting one so I’m beginning to think I might just have to live with it … and set myself a reminder to check the page once a day or something. Gah!

Thanks for your help though :slight_smile:

1 Like

Like BizzyLizzy, I just click on settings then notifications and it’s under there (although using the settings link from the top of my business page rather than the arrow on the blue bar, as that changes the settings for my personal page rather than business).

I’m using a desktop and do have a personal page attached though, so I don’t know if that will change things.

I have the opposite problem, too many email notifications! I had to turn the notifications off because it was getting silly! Hopefully someone will have an answer.