Folksy Ltd

Getting loads of email notifications


(Hazel Rayfield) #1

I have now adjusted some of the threads I am posting in to - regular - rather than watching or tracking as I was getting so many emails …

How are you all finding this ?

I like the idea of getting notifications, but need to pick and chose on each I think.

Hazel


(Stephanie Guy) #2

I’ve switched most of them off Hazel, just get notifications if I’m mentioned or someone has replied to one of my posts.


(Hazel Rayfield) #3

Yes that’s how I’m setting them now Stephie, just need to remember when posting on a new thread :slight_smile:


(Trevor Harvey) #4

All switched off here too - emails are the bane of my life…


(Christine Shephard) #5

I’ve switched all my notifications off, I get far too many e-mails already without adding to them. I don’t even get facebook ones anymore, I prefer to log in and check them when I have the time.


(Deborah Jones) #6

Yes I’ve switched them off too, I only need alerting to sales :slight_smile:


(Helen Smith) #7

Yup, pretty much the first thing I did was switch them all off, the little speech bubble at the top of the forum tells me if anyone is talking to (or about!) me and I think that’s all I need to know.


(Margaret Jackson) #8

Agreed, I don’t want my inbox filling up with even more emails. When I log into the forum I can check what’s going on and that’s enough


(Pauline Hayward) #9

I had mine switched to Regular and found I was getting too many even though it was nice to receive them. I’ve now switched it to Tracking which is much better because that means I have to come onto the forums now to see who’s replied etc.

Pauline


(Brenda Cumming) #10

can someone tell me how to switch them off please as they are clogging up my email box…thanks


(Helen Smith) #11

If you click on your avatar in the top right hand corner of the page and select ‘preferences’ you can scroll down and untick all the boxes for the emails you don’t want.


(Brenda Cumming) #12

thank you Helen…just left the one for private emails ticked…