Folksy Ltd

Is google+ broken?


(Eileens Craft Studio) #1

Yesterday and this morning I’ve tried to post to google+ but it’s not showing up our item photo when we post our item URL link like usual, anyone else having this problem?

I


(Pauline Hayward) #2

Not sure @EileensCraftStudio I haven’t been on google+ for a while.


(Kelly) #3

I don’t even have an account there YET. Hope you’re able to use it later Eileen. x @EileensCraftStudio


(Eileens Craft Studio) #4

Thanks Kelly I’m going to try using my other browser see if that helps. Watch this space :slight_smile:


(Eileens Craft Studio) #5

ugg still not working properly.

I can put the link then take a photo from my photo’s on my laptop but I rather it worked the way it’s always worked.


(Kelly) #6

I wonder if it works for anyone else? Maybe someone in the community could give a try and let you know? x @EileensCraftStudio


(NataliaBraga) #7

That’s so strange @EileensCraftStudio !

I heard they were making changes to photos, but I thought that was happening next month…? Even so, I didn’t think this would affect posting URLs. Is it a link to your shop?


(Eileens Craft Studio) #8

It’s the link to the item in my shop. We post items not the whole shop


(NataliaBraga) #9

@EileensCraftStudio I’m about to go into a meeting for the next couple of hours but if you’d like me to take a look after that, I can try and figure out what’s happening and whether or not it’s a weird one-off glitch or whether Google+ has changed something…


(Eileens Craft Studio) #10

Thank you :smile:
Here’s a link to the newest folksy community board on Google+ and you’ll see what I mean

https://plus.google.com/communities/102547299987434126275


(NataliaBraga) #11

I see what you mean @EileensCraftStudio – there’s a difference between how the posts were appearing a week ago compared to today!

I think it’s a technical issue in how Google+ is getting the snippets from the page – this is a great question for Folksy technical support (@sianfolksy). Maybe they could figure out whether it’s from the Google+ end, Folksy end or a combination of both.

In the meantime, I’d just go with the workaround you used earlier today.


(Leah Wilkinson) #12

I had a look and I can see you posted a item yesterday and I can see a picture for it of a patchwork pin cushion. I also found a post from a few minutes before of the same cushion I think but without the picture.


(Eileens Craft Studio) #13

yep that’s right the picture will not show if I only use the url link from my shop anymore. So I’ve had to add a photo off my laptop rather than straight from my shop.

Normally you just post the url of your item in your shop and the photo from your shop comes up this is not happening at the moment. :frowning: