Folksy Ltd

Secure connection failure today?


(Iguana49) #1

I tried hearting a couple of items today but got this message:

Secure Connection Failed

An error occurred during a connection to beta-ep.folksy.com. Peer’s Certificate has been revoked. (Error code: sec_error_revoked_certificate)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the web site owners to inform them of this problem.

Anyone else having this problem?


(Hobbitgirlie1880) #2

Iv seen afew ppl post that they have had that message.
I’d message folksy support.


(Liz Dyson) #3

I’ve contact admin. They don’t know why this is coming up as they renewed their certificate 3 days ago. Interestingly, it’s only some people who are seeing a message like this. Anyway, even on a Saturday, admin are trying to work something out.


(Hobbitgirlie1880) #4

I think folksy must be updating the site in some way or another because so many of us have had problems and with different things.
That’s usually when sites go abit wrong.
Have you worked out how to clear your history?


(Roz) #5

Have been in touch with admin, they suggested I clear cache and cookies but sadly that hasn’t helped. Everything still ok on ipad though, it’s just my laptop I’m having problems with.


(Sian ) #6

Just a quick update to say I haven’t forgotten about you @lizdyson and @Rozcraftz - the admin part of Uservoice (the service we use for Support) is down for scheduled maintenance at the moment. I will check back later but I suspect this is a job for Doug to look at next week, unfortunately.

I imagine this is related to the security certificate being updated last week @hobbitgirlie1880 but everything is up to date and verified, so it may be that some browsers are still being pointed to the old certificate somehow, which is why I suggested that clearing the cache and re-loading Folksy may help.

I’m trying to pin the problem down to particular browsers and attempting to replicate it here so I can give him as much information as possible, so if it’s happening to you too and clearing cache/cookies isn’t helping, could you please email us at support@folksy.com letting us know which browser and operating system you are using and what it is you are trying to do when you see the error (e.g. trying to add something to your favourites).

Going back to my extreme DIY while I wait for Uservoice to get back up and running!


(Sian ) #7

Did you clear both your cache and cookies from the beginning of time, then close your browser and re-start it?


(Iguana49) #8

Thank you all for the replies, sorry not to get back earlier, but I was out. I’ve just successfully managed to heart an item from a different computer using Safari, my husband is busy on the computer I had the original problem with so I will try that one again later. Yes I will clear history, cache and cookies, thanks for the advice.


(Leathermeister) #9

@sianfolksy I am also having problems loving products it is coming up with the same security message . I have cleared my history and cookies and still not working. I am on Mozilla Firefox. I can’t send the email to support as I do not have outlook or gmail so can’t launch the connection to email them. I use aol as my email.
Hazel


(Sian ) #10

Hi Hazel

Did you clear your cache as well as your history and cookies?
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Remember you must then close Firefox down completely and re-open it to complete the process. Is that what you did?

You don’t need outlook or gmail to email support, you should be able to compose a new email from your aol account and type support@folksy.com into the ‘to’ field.


(Roz) #11

@sianfolksy sorry am not at computer ATM. will try again tomorrow and let you know what happens.


(Leathermeister) #12

@sianfolksy just tried again still can’t love without the secure connection failure sign. Cleared everything and turned my computer off as well. I am not around for the next couple of days as on the road will check in again on tuesday.
Hazel


(Diane Keeble) #13

I am getting the same message - can’t favourite anything.
I have cleared my history etc. I can click on the little heart symbol ok, but not on “love this”.


(Rachel) #14

Just to add that I have cleared history etc and still getting the message.


(Sian ) #15

We’ve just deployed a fix for this - anyone still seeing a security error or does it all look ok now?


(Roz) #16

Mine is fine now - had to clear cookies and restart computer but everything OK now :slight_smile: Thanks Folksy


(Iguana49) #17

Mine is fine too - many thanks Sian!


(Julie) #18

All looking good at last - thank you!


(Rachel) #19

Thank you @sianfolksy all is good now :smiley:


(Alison Deegan) #20

Hello Sian

I am getting the secure connection failure message in the folksy widget on my blog - and when I view the widget preview on my Folksy dashboard. Should the fix have got around the need to clear history/caches or do i still need to do this?

Cheers

Alison