Folksy Ltd

'Favourite shop' links not working - UPDATE!

@Folksyadmin

The ‘Favourite’ link works fine from everyone’s shop window page, but whenever I try to favourite a shop from an individual listing (which I would often like to do), I get the following error message:

Secure Connection Failed

An error occurred during a connection to beta-ep.folksy.com. Peer’s Certificate has been revoked. (Error code: sec_error_revoked_certificate)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the web site owners to inform them of this problem.

I have had exactly the same thought it was my new computer!!

This has been happening for some time now. I did contact support some time ago and exchanged a few messages but looks like it was never resolved. I got used to favouriting shops from their main page so forgot about it really. I’m surprised it wasn’t fixed @Folksyadmin.

@Folksyadmin

Most folk land on a listing rather than a seller’s shop so won’t know there’s another way (and are unlikely to look). When links don’t work, it reflects badly on individual sellers as well as the site, so if they can’t be fixed (as appears to be the case here from what Roz @OrchardFelts says) then surely they should be removed…?

We’re trying to work out what the problem is because we’ve just tested again and it’s working fine all the browsers we tried it on. But obviously you’re still having problems… which isn’t good. Could you email support@folksy.com with details of which browser you are using @BaggieAggie and @OrchardFelts and if it’s a customised version of a browser, and also which URL you are trying to favourite from?

Thanks, Camilla. I’ve just emailed you.

@OrchardFelts @DewDropCrafts

An update, in case it helps anyone else with this problem…

The browser I was using was Firefox. After some communication, Folksy admin suggested I try installing Chrome to see if it would resolve the problem, and it did. :grinning:

Here’s the link if you’d like to try it: https://www.google.com/intl/en/chrome/browser/desktop/index.html

1 Like

Just tried it and still not working for me. I can favourite a shop from the shop front page but not from an individual item, this is what I get:

There is a problem with this website’s security certificate.

This organisation’s certificate has been revoked.

Security certificate problems may indicate an attempt to trick you or intercept any data you send to the server.

We recommend that you close this webpage and do not continue to this website.

Recommended iconClick here to close this webpage.

Not recommended icon

I am using internet explorer, windows 8 on 3 week old laptop.

1 Like

@DewDropCrafts I couldn’t get it to work with Firefox or Internet Explorer. But then, IE is just about the worst browser imaginable, so that was no surprise! Did you try downloading and using Chrome instead, as Folksy suggested to me? If not, download it via the link in my post. It works.

Funny but I don’t like Chrome, I’ve always used IE and not aware of any other problems! It doesn’t bother me I know I can use the favourite on the shop front but if it’s happening to me it must be happening to others (though I wouldn’t be surprised if it is just me!) and that message looks pretty scary if you are a bit of a technophobe.

1 Like

It happened to us, so it must be happening to others, and that’s not good. As I said above, it doesn’t reflect well on us as sellers, or the site as a whole.

I’ve always disliked IE, and that dislike intensified when I became an eBay Powerseller a few years ago (IE is the least compatible browser with eBay - a total nightmare, in fact!) which is why I switched to Firefox. I love Firefox and will continue to use it as my default browser. Chrome will probably only be used to access Folksy as I too am not a fan.

I’ve had the same tonight as well. If I’m looking at the item it won’t let me favourite the shop - but it will if you are at the shop main page.
I’m using google chrome and it’s happened several times tonight. I’m using windows 10

I use computers everyday and I wondered what it was lol

I’m using Chrome and still have a problem

@Folksyadmin I’m flagging this up again for further investigation as it seems that Chrome isn’t the answer for everyone, and the problem also exists with IE as well as Firefox (see above posts).

I still have this problem and can’t favourite a shop when looking at a listing.

Likewise Claire @kernowclaire. It was suggested to me to change my browser but to be honest it is a bug I can live with and really can’t be bothered to start playing around with different browsers. Would be nice to have it fixed though :smile:

I just favoured an item in your shop, and this was fine. I’m on Chrome.

Favouriting items is not the problem, @Amberlilly. Not sure why you think it is?

Although Chrome was initially the answer for me, it no longer works, so this is clearly an issue that Folksy needs to address (for the reasons I outlined in my earlier posts).

@folksycontent