Folksy Ltd

The problem doesn't work with Internet explorer there's some kind of bug


(Eileens Craft Studio) #1

Because I can access this forum but when I’ve got this forum open I can’t use internet explorer to open any other internet window so all the other things I had open get disconnected from the internet.


(Margaret Jackson) #2

Eileen, I’ve just switched from Firefox to Internet Explorer to try it out and I don’t have any problem at all. Maybe you’ve got an older version?

I’ve just tried working with other tabs open too, and have no difficulty, so it’s not the case that this forum doesn’t work on IE, it does on my computer!


(Little Black Heart) #3

i’m on internet explorer too, but can’t say i have experienced any problems with the speed or loading of the new forum.
(IE11)


(Jeff Atwood) #4

Discourse unfortunately does not support any version of IE lower than IE9, and IE9 will be a bit sketchy as it is our minimum browser.

IE10 and IE11 work fantastically and I use them myself all the time!


(Eileens Craft Studio) #5

See I told you it doesn’t work. I don’t use IE 10 or 11

I’m trying it in firefox but I detest firefox as it’s all so small so hurts my eyes.


(Eileens Craft Studio) #6

Oh dear oh dear I’ve just tried accessing this Discourse forum via firefox a big No No that turned out to be.

I managed to post once.

I then I noticed the notification icon had 1 in green and 3 in blue.

I was able to click on the 1 in green all ok HOWEVER
Tried to click on 3 in blue and it would not load in fact I sat waiting for it to load for 5 minutes and gave up and closed the window.

Really this is just not good enough You need to be able to access a forum no matter what system a user is using. Very bad programing by Discourse in fact as my IT person says it’s very sloppy and lazy programming.


(Sam Saffron) #7

Eileen, it is a complicated issue. We designed Discourse to be a “modern” take on forums. Part of our initial spec was to say goodbye to old non-compliant and problematic browsers.

Regarding your firefox issues, I am actually quite concerned you are having networking issues. You should never have to wait 5 minutes for anything. Stuff should be very snappy around here. Do you experience the same problems both at home and at work when browsing here.


(Eileens Craft Studio) #8

I work from home and it’s the only this forum I have problems with. It’s so frustrating.

I’m involved with a number of forums using different formats but this one is causing a big headache.

I’m even an administrator on two different forums so it’s not as if I’m not used to forums.


(Eileens Craft Studio) #9

Then you in your own words Discourse is trying to ‘push’ users to use browsers they may not wish to use which is completely wrong.

It should work in whatever browser the USER might wish to use and not the other way around. As said very bad and sloppy programming.


(Sian ) #10

Eileen, I appreciate you are finding this frustrating but please be respectful.

I’m actually testing the forums on an old machine (running Windows 7) using Internet Explorer 9 now, and though there are things that don’t work exactly as they do in other browsers, I’m not seeing any of the issues that you have reported in this topic (slow loading speeds, unable to open a new window, being disconnected from the internet).

Firefox also looks fine.

It does sound like there might be a problem with your internet connection. Are you able to get your IT person to look at it?


(Eileens Craft Studio) #11

Yep he’s checked and all’s ok my end.

I was not being disrespectful simply stating a fact. Discourse is the problem.

I’m now having to use 2 different systems thankfully we have more than one and I can use our network to connect to a remote unit.


(Sam Saffron) #12

Can you confirm you are seeing the same issues at home and at work?


(Eileens Craft Studio) #13

I work from home. Home is my place of work but we have a network in place as my husband is an IT Specialist.

I can access one of the other units remotely that are connected to the network. ie 5 other laptops and 2 computers, all using different set ups. I just have to remember the passwords so enter under my own username and can’t access files and work that’s not mine. I can even turn on the other units from any one of the units as long as they are ‘On Site’ ie the house.


(Jeff Atwood) #14

What version number of Internet Explorer and Firefox are you using? Any plugins?

http://whatbrowser.org/