Folksy Ltd

Wrong photo when copying link


(Helen Healey) #1

I’m hoping someone may have a simple solution to this problem.

I listed an item last night but wasn’t happy with the main photo. I re-photographed the item this morning, deleted the original photo and replaced it with the new one. The new one is showing in my shop so all is good. The only problem is that I’ve tried to copy the link to showcase the item on this forum (and on Facebook) and it is picking up the old photo that I deleted instead of the new one!

Can anyone help please? I’m just not very good when it comes to technical stuff :confused:


(Roz) #2

It happens all the time with me - I think it just takes a while to work through the folksy system :slight_smile:


(Lowri of Twinkle and Gloom Art) #3

Hi- I know on Facebook you can sometimes upload an image- that’s one way around it until the new images load automatically :smile: Also- sometimes I think you can find other images of your product with the arrow on top- but I’m not sure that this is always the case.


(Helen Healey) #4

Thanks to both of you. I tried the arrows on Facebook but still couldn’t get the photo I wanted.


(Eileens Craft Studio) #5

Yes it does that but if you wait 24hours it usually then when using the link comes up with the new/replaced photo.


(Helen Healey) #6

Thanks guys. Looks like I just need to have a bit of patience then :smile:


(Suzzie Godfrey) #7

Hello Helen @PocketfulCreations
have you tried going to that item in your shop and pressing the refresh button F5 ?
Suzzie x


(Helen Healey) #8

Thanks Eileen. I left it until this morning and it works now!


(Helen Healey) #9

Hi Suzzie. Thanks for the suggestion. I haven’t tried that. When I copied the link this morning I got the correct photo but if I have the same problem again in the future, I’ll try the F5 button.