Issues with loading photo's

Is anyone else having problems loading photographs?
I’m trying to list an item and the photo’s won’t load…
Do you know of any issues @Folksyadmin ?

I updated loads of photos a couple of hours ago with no problem

Usually when there’s a problem the photos displaying in the Front Page don’t load up properly but can’t see anything at all odd at the moment.

Thank you @Knittingtopia @JOYSofGLASS.
Hubby’s home now (he’s my IT support) and it’s a fault at our end. We have a network at home and it appears a network switch is misbehaving and it’s reduced our broadband speed by a lot, particularly the ‘upload’. He has bypassed the switch so that I could upload the photo’s and will get a replacement switch tomorrow.

1 Like

Glad you’re sorted. I’m IT support round here. Anything else I can confidently say “Can Bob fix it, yet he can”
…but if its digital it is entirely up to me.

1 Like

I’ve just emailed Urgent Folksy to report that it won’t let me upload any photo at all… getting the red photo error box… I assume it isn’t just me.

1 Like

Yes, I’m also having trouble! I wish there was a save/draft feature like on E***, as it wastes a lot of time adding all the text and then finding out I can’t load my photos!!


If you create listing via Copy then it does do that as you can’t delete the last photo so if it won’t load the new ones it still saves the draft. I know because that is exactly what has happened to me !

Having the same problem. I’m quite new to Folksy snd not even sure where to send questions to

It’s ok, I have reported the problem… That’s why I posted this here so others know they don’t all need to bother. Also a good idea to tag someone eg @dougfolksy but I hadn’t done this time as I’d already sent an urgent email
Joy xx

My photo’s wont load either @dougfolksy

Hi, Joy – I’m sorry about that. It looks like one or more of the image servers’ memory filled up, which should have caused them to deregister themselves and be removed from the service – I’ll be looking into why that didn’t happen. I think it’s because images were still serving, just not uploading, and the health check currently just relies on images serving – that’ll also be why I didn’t get any automated alerts that there was an issue.
In the meantime, I’ve launched a full refresh of the system which might take half an hour to an hour to complete. Once that’s completed, uploads should be working properly again – I’ll be monitoring the refresh and I’ll post here once it’s complete.
Thanks ever so much for letting us know about the upload outage and I’m really sorry it was able to occur – I’ll be investigating the best way to avoid this in future, with better alerts and memory management on the servers!

PS – it hardly seems the place to say it but I hope you all had lovely Christmases and happy new year to you all. x


Just to let you all know that the images service has fully refreshed and is running all-new servers. I’ve tested a few uploads, which all worked, and I’ll continue to monitor the whole system.
Once again, sorry about the upload outage and, once again, thank you ever so much for letting us know about it and bearing with us whilst we fix it.


Thanks Doug xxxxx


Some of mine are loading full of colour. Then some load as Black & White?

@dougfolksy Hi Doug sorry to trouble you about this again but getting more and more Photo load errors again… that nasty little red box…Not even time of day specific as though I often load photos late evening and get it then, I did some late afternoon one day and it was the same.
Sometimes takes 4 attempts to load each photo then its ok for 2 or 3 and then starts again.
Joy xx

I’ve also had problems with uploading photos today. Some have uploaded on the first attempt, others have taken several tries before finally uploading.

I had this problem on Friday…took 3 or 4 attempts to load some of my photo’s.

It was really bad yesterday. … nearly had laptop through window a couple of times.

I’ve been having problems too, and I double checked the size of my images in case they were too big, but they were within the permitted limits. It took a 2-3 tries with some images, but worked in the end. I got a little square red sign saying ‘photo error’.