Folksy Ltd

Anybody having problems adding pics to new listings?


(Sarah Atkinson) #1

I’ve been trying to list some new items this morning and can’t add pictures. I just get a message in the image box saying ‘photo error’. Is anyone else having problems?


(Bandiegifts) #2

Yes Sarah I’m having exactly the same problem good to know its not just my account it must be a problem with the folksy server I did email folksy support this morning but they can take upto a day to email back. So don’t worry your not the only one (good to know) I’m going to change my plan and make today then hopefully it will be sorted out and can list a load tomorrow!
Hope you have a good day
Lisa from Bandie Gifts


(Sarah Atkinson) #3

Hi Lisa! Thanks! Yes, its good to know its not just me :slight_smile: Have a great day crafting!


(Linda Wild) #4

I’m unable to load photos too! :frowning:


(Kim Blythe) #5

I’m the same. Photo’s not loading, getting the red error message

Kim
x


(Sarah Eves) #6

Yep, same for me!

Sarah x


(Little Ramstudio) #7

And here :frowning:


(Kim Blythe) #8

I give up for now…am going to have some lunch.
I am also trying to edit a listing to add a new picture and it still won’t load.

So frustrating… :frowning:


(Kim Blythe) #9

I have just had a reply from Folksy. They can see there is an error and are investigating.
They say the error is intermittent and to keep trying… :frowning:

Kim
x


(Pauline Hayward) #10

It’s been going on for a while now. I had problems last week and contacted support but I think mine is OK at the moment, fingers crossed.

Pauline


(Sarah Atkinson) #11

Just tried again and still not working. Humph!


(Brenda Cumming) #12

Just tried to list and no pics either…hope admin can sort it…not good…re the problem being intermittent, I can’t sit here all day trying…that is for ADMIN to sort out not us !!


(Sara Leigh Thornton) #13

I’m not listing anything today, but was trying to browse some items and no photos were showing :frowning:


(Karen Ellam) #14

Arrrgghh its still not working. I’ve been trying off and on since 10pm last night.
I just get the red photo error message.


(Brenda Cumming) #15

I notice that now, all the pics from the home page have also disappeared…not a good advert for any customers…mmm


(Little Black Heart) #16

obviously some sort of blip. has anyone messaged support?
(i’ve just gone ahead and carried on listing anyway, in the meantime!) :slight_smile:


(Karen Ellam) #17

Yep same here now. No pictures throughout the website. Gulp!!!
Let’s hope potential customers don’t give up and try else where :cry:


(Eileens Craft Studio) #19

Was your’s flashing up in red in the next photo box?

Mine were doing that the other day but the photo’s were still loading and admin got back to say it was a bug and they were working on it.


(Sian ) #20

Hi everyone, sorry about the issues with images today.

Most of the reports of problems uploading images last week were due to a bug with iOS 8, as far as we know. This bug has been fixed with their release of iOS 8.0.2. There was also one smaller issue with IE11, which we fixed.

We’re now seeing a red error message across browsers intermittently, and not for everyone, so it’s worth trying again while we fix it. We’re not sure how many people this is affecting but we’re really sorry for the problems and frustration it’s causing. Doug is investigating it now and we’ll get back to you as soon as possible with any more info.

Meanwhile we had a separate incident around 14:50 involving the image cache which resulted in the loss of the images on the front page for a couple of minutes. Doug rebuilt the cache and that seems to be working well now:


(Sian ) #21