Folksy Ltd

Problem adding photos to new listings....is it just me?

I’ve been trying to add new listings this morning but my photos won’t load - I just keep getting the error message. I’ve tried starting over several times and they still won’t load. Is anyone else having the same problem?

I’ve noticed some photos are not showing on folksy front page @technogoggles

Yep, just had a look and you’re correct. I’ll leave the listing until later and keep an eye on the forums. Thanks @OrchardFelts :slight_smile:

Contact folksy about Just incase they can fix it.

@hobbitgirlie1880 I’ve just recently restarted on Folksy - could you tell me where to find contact information please :slight_smile:

Hello! Yes, sorry – I just got in and spotted that, as I was turning the free listing weekend off.
I’ve rebooted the cache, and bumped the number of image service servers, so that should have fixed it.
Sorry about that!
Doug.

1 Like

Thanks Doug :slight_smile:

1 Like

Hi doug.
Im still having problems loading photos. Im on a mobile phone. The Sony xperia.

I’m having problems uploading photos this morning …will try again later ! I’m using Chrome MacBook …? Anybody else having problems ??

Yes - won’t add any for me either @dougfolksy, using safari on macbook

1 Like

Yes I can’t add any pics this morning on my main computer.

1 Like

Same here cant get my picture up, will it still save in draft x

1 Like

Im also finding pictures aren’t showing up.

1 Like

You can draft am item without a photo. Jax

2 Likes

Argh, thanks for spotting that! I’m having a look, now …

1 Like

Thanks @hobbitgirlie1880 x

Hi – yes, I see the error, and I’m fixing it, now. It should take me around 5-10 minutes.

1 Like

That’s great, thank you.

Hi again – I’ve got that fixed, now – thanks very much for spotting that!

Thank you :slight_smile: