Folksy Ltd

Homepage Glitch?

Morning Campers!
Has anyone else got problems viewing the homepage this morning?

1 Like

No, all looking OK for me.

1 Like

does this mean it is my phone playing up then?
I also get the same image when I try to view my Bill

2 Likes

Looks like it must be my phone then :roll_eyes::thinking:

Try a refresh or signing out and back in again. I used to get similar on my old computer with yahoo.

Funnily enough I had a similar thing in a Folksy shop this morning when I was looking around for one of the threads but it sorted itself when I refreshed the page.

I am getting the same too when I am
on my phone! :confused:
I am going to try my laptop soon!

Me too - I’ve tried coming out of it and going back but the homepage and my shop still look like the picture above.

1 Like

![image|184x400](upload://iPzD2sH2NdgJXSmJLxD4cvjhist.jpeg

I signed out and tried to sign back in and got this notice!

I still can’t see my shop. A customer has managed to pay for some items but I don’t know how - it must have been very difficult.

I’m having all sorts of strange issues on my phone. The menu button won’t work from the homepage or from my shop front but if I click on an item and then the menu button from the item page, the drop down then appears. Very bizarre!

I just asked my customer how she got in and she said she used the link I sent her in a message - so I clicked on that and it worked! I was able to print the label for her parcel but then when I tried to go back to my shop page, it was all weird again.

It just looks like this -

1 Like

Exactly what I am getting! Folksy Forum is normal though! I am losing the will! At one point I was told my server wasn’t responding and yet everything else on my phone is normal!!! … except blinkin Folksy :roll_eyes:

I’ve just tried to favourite a shop and got “the page you are looking for doesn’t exist”

@dougfolksy @folksycontent Any ideas what might be causing people to have all these different glitches?

Ghoulies and ghosties and long legged beasties and things that go bump in the night …. Is my guess! :ghost::space_invader::smiling_imp:
All working perfectly on my iPad tho … it is on my iPhone that I have a problem.
Wondering what others are using?

Just tried again on my phone and got in no problem this time. All seemed back to normal! Phew!

1 Like

I have had no problems at all, but I work on a desktop PC. I don’t have a smartphone so never access that way.

1 Like

Nope! No joy here! I am lost as I do it all on my phone!!! Folksy Forums no problem tho! Maybe tomorrow :roll_eyes:

1 Like