Folksy Ltd

Paypal notifications


(Roz) #1

I am having a problem with payment notifications form paypal to Folksy. When I get an order I get an email from Folksy and one from paypal when payment has been made. When I first opened my shop paypal automatically notified folksy and the order was marked as paid but for some reason this stopped and I now have to mark the order as paid manually once I have received the paypal email.

I think this is something to do with the instant payment notification (IPN) setting in paypal - mine is currently disabled. I can enable it but need to enter a “notification URL” first and I’m not too sure what this is - is it my shop address? Would it be possible for one of you kind people to have a look at your paypal settings and see what is entered there? To get to the bit I’m referring to you need to log in to paypal, click on seller preferences and then go to instant payment notification.

Alternatively if anyone knows that I am looking in completely the wrong place to rectify this problem I would really appreciate some help :smile:

Thanks


(Kelly) #2

Hi Roz @Rozcraftz ,
Mine isn’t set for IPN either but it still works as it should. I’m not sure what the problem is? But it should be working. x


(Christine Shephard) #3

Same as Kelly, mine isn’t enabled but still works ok. It must be a Folksy problem, so refer it to admin to resolve.


(Kelly) #4

I haven’t had a sale over on Folksy for the last 2 days so if there is a problem I wouldn’t know Christine @ciesse lol. But all was working fine up to the last order. I’ve had sales on Etsy and the PayPal email is working fine. x


(Roz) #5

OK thanks - I’m looking in the wrong place then - back to support I guess :smile: